Apache Log4j 2 vulnerability

Follow

Practifi does not directly use the Apache utility in our codebase, although we closely monitored the remedial work done by Salesforce. All affected Salesforce-owned services and apps, including Salesforce Data Loader, have now been reviewed and patched. 

We strongly advise that you undertake the following precautions to protect yourself and your client's data:

  •  If anyone in your firm uses the Salesforce Data Loader application - immediately download and install the latest Salesforce Data Loader version (available for both Mac and Windows) and remove any older versions. The Data Loader can be downloaded from the Practifi backend on both Salesforce Classic and Lightning versions. Instructions and more info: https://developer.salesforce.com/docs/atlas.en-us.dataLoader.meta/dataLoader/data_loader.htm
  • Ensure your Operating System has been updated to the latest version of Windows / OS.
  • Ensure your browser has been updated to the latest version.

If you'd like further details on the Salesforce response, you can read the article by the Salesforce Technology Team here: https://help.salesforce.com/s/articleView?id=000363736&type=1

0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.